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Abstract
Designing an aircraft can use a variety of methods one using software Blender. Blender is an 
open source application to divide images even 3D animation, rendering, and creating interactive 

By using implicit surfaces modeling techniques more easily in the editing of a design. Simulation 
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ketika diubah di versi Mac maupun Windows.
c. Sangat lengkap. Memiliki fitur yang lebih 

lengkap dari software 3D lainnya karena di 
Video Editing, Game 

Engine, Node Compositing, Sculpting.

Dalam teknik modeling 3 dimensi secara 
umum dibedakan menjadi 3 yaitu:
a. Constructive Solid Geometry (Primitive 

modeling), merupakan salah satu teknik dasar 
teknik pemodelan 3D. Modeling dibuat dari 
object primitive yang sudah ada seperti kubus, 
bola, silinder, dan lain sebagainya.
Implici t  Surfaces  (NURBS Modeling)
yang merupakan teknik pemodelan yang 
menggunakan perhitungan matematika. 
Biasanya menggunakan curve. NURBS 
Modeling disebut juga Curve Modeling yang 
merupakan modeling yang memanfaatkan curve
untuk membentuk suatu bidang. Tidak ada  yang 
namanya vertex dalam curve.

c. . Awalnya teknik ini hanya 
digunakan untuk merepresentasikan bidang 
yang halus, namun belakangan dimanfaatkan 
bersamaan dengan teknik yang bernama sculpting  
(pahat) sehingga memungkinkan seseorang 
memahat objek 3D dalam bentuk digital.

1. Pendahuluan

Perancangan pesawat  terbang dapat 
menggunakan berbagai macam metode salah 
satunya dengan menggunakan perangkat lunak 
Blender. Blender adalah aplikasi open source untuk 
membagi gambar  bahkan animasi 3D, rendering,
serta pembuatan interaktif dan playback.

Blender telah terbukti menjadi alat desain yang 
sangat cepat dan serbaguna. Perangkat lunak ini 

Digunakan untuk membuat iklan TV, untuk membuat 

atau desain antarmuka pengguna. Renderer
dan sangat cepat. Semua prinsip dasar animasi (kurva 
dan kunci) yang diterapkan sangat baik.

Beberapa kelebihan dari  [7] 
antara lain:
a. Open souce.  merupakan salah 

satu software open source, dimana kita bisa bebas 
source code-nya untuk keperluan 

pribadi maupun komersial, asal tidak melanggar 
GNU  yang digunakan.

b. Multi platform. Karena sifatnya yang open 
source, aplikasi ini tersedia untuk berbagai 
macam sistem operasi, seperti Linux, Mac, 
maupun Windows. Sehingga  yang dibuat 
menggunakan versi Linux tak akan berubah 
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2. TINJAUAN PUSTAKA

2.1. On

On NURBS : A Survey merupakan penelitian 
yang dilakukan oleh Les Piegl dari University of 
Florida pada tahun 1991. Penelitian ini didasarkan 
dari penemuan Pierre Étienne Bézier mengenai 
NURBS yang digunakan pada Computer Aided
Design (CAD) yang sangat cocok untuk dunia 
industri dan benda yang bersifat polynomial rasional. 
Penelitian ini menjadi dasar semua penelitian 
tentang NURBS termasuk alasan penggunaan Nurbs 
untuk pemodelan 3D [5].

3. Metode Penelitian

Dalam pembuatan desain tiga dimensi 
digunakan teknik implisit surfaces modeling yang 
ada pada . Pembuatannya melalui 
tahapan modeling (pembuatan model objek), 
texturing (pemberian warna pada objek), pengaturan 
kamera, lighting (pengaturan pencahayaan). 
Simulasi interaktif berupa pemberian penjelasan 
bagian pesawat terbang dibuat dengan menggunakan 
Action Script yang ada pada Adobe Flash.

4. Hasil dan Pembahasan

3.2. Modeling

Gambar 1. Tampilan awal perangkat lunak Blender 3D

Pada Gambar 1 merupakan tampilan awal 
dari perangkat lunak Blender 3D. Pemodelan 
bagian-bagian pesawat dmulai dari pembuatan 
(fuselage) pesawat, lalu dilanjutkan dengan bagian 
sayap, ekor, jet engine dan landing gears. Pada 
proses pembuatan modeling, menggunakan implisit 
surfaces modeling (Gambar 2).

Gambar 2. Teknik Implisit Surfaces dan Surface
Tools

Macam-macam teknik Implisit Surfaces yang 
terdapat pada perangkat lunak Blender ada beberapa 
yaitu NURBS Curve, NURBS Circle, NURBS 
Surface, NURBS Cylinder, NURBS Sphere dan 
NURBS Torus.

Gambar 3. Posisi Membuat Latar Belakang
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Dalam membuat model objek bagian-bagian 
pesawat terbang digunakan  sebagai 
sebagai latar belakang pada semua view atau 
tampilan ( ). Model 
3D akan diletakkan pada layer atau bagian 1. 

3.1.1 Modeling Fuselage
Fuselage merupakan bagian badan pesawat. 

Langkah pertama dalam modeling fuselage dapat 
dilakukan dengan membagi tampilan menjadi 2 
dengan cara klik kanan pada batas atas Split Area.
Kemudian tampilan (View) diatur di kiri layar Front 
View dan di kanan layar Right View pada tab View.

Pembuatan  model dengan teknik Implisit 
Surfaces, pada menu Add > Surface > NURBS Circle
atau  > Surface > Circle. Kemudian 
diatur posisinya sesuai dengan Blueprint untuk 
mempermudah dalam pemodelan.

Gambar 4. Tampilan Kokpit dengan Tampilan 
Wireframe

Untuk memperbaiki bagian kokpit seperti 
contoh atau desainnya, dapat dilakukan Extrude
atau penarikan objek beberapa kali melalui tampilan 
dari kanan kemudian mengikuti garis perancangan 
pesawat, dengan cara Transformasi Scale (key S) 
atau menu di samping kanan Transform Scale.
Untuk memperbaiki bagian ekor pesawat juga dapat 
dilakukan hal yang sama saat memperbaiki bagian 
kokpit.

Maka jadilah Fuselage atau badan pesawat 
sesuai dengan desain yang ditentukan. Untuk 
membuat lebih halus model objek fuselage, dapat 
digunakan , dan bisa diatur tingkat 
kehalusannya. (Factor = Tingkatan, Repeat = 
perulangan tingkatan) seperti yang terlihat pada 
Gambar 5.

Pengaturannya

Langkah selanjutnya dengan memberi nama 
pada Surfcircle untuk mempermudah mengenali, 
penanda dan mempermudah dalam pengeditan yang 
selanjutnya (seperti yang terlihat pada Gambar 6).

Gambar 6. Penamaan Fuselage

3.1.2 Modeling
Modeling  pertama kali dapat dilakukan 

dengan cara mengatur posisi kursor pada desain 
cetak birunya yang terletak pada ekor pesawat. 
Lalu ditambahkan Surface  ke layar 

 > Surface > Circle dan mengatur 
posisi Circle tegak lurus. Pada tampilan 
depan, atur ketebalan Circle dengan teknik Scale
(key S) sesuaikan dengan  tampilan 
depan (sesuai Gambar 15). Pada tampilan dari 
kanan, ambil titik terakhir di belakang, kemudian 
tarik sampai ke batas desain sirip, ini agar 
membentuk sirip yang mempunyai bentuk yang 
aerodinamis. Kemudian ambil semua titik-titik 
pada bagian atas, Extrude (key E), tarik ke atas, 
sesuaikan dengan desain dan untuk menutup 
lubang di atas, Extrude (key E) kemudian Scale
(key S) sampai titik-titik ketemu di tengah. Untuk 
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membuatnya lebih halus, digunakan Modifier
Smooth, yang bisa diatur tingkat kehalusannya. 
Selanjutnya diberi nama Fin (tahapannya dapat 
dilihat seperti pada Gambar 7).

Gambar 7. Posisi Titik-Titik Kurva Membentuk 
Sirip

3.1.3 Modeling 
Pada modeling Jet Engine bagian dalam, 

akan membuat propeller atau kipasnya. Untuk 
penyangganya, dapat digunakan atau

, kemudian dibuat seperti peluru, 
gunakan Modifier Smooth unuk memperhalus. 
Untuk propeller, gunakan , Scale
Manipulator (menu bawah) pada sumbu Y, sehingga 
akan menyerupai lempengan. Lempengan propeller
diposisikan pada cylinder peluru, diatur Viewport
dari depan, kemudian klik  Duplicate > Rotate 15o.

Penggabungan (Join) antara Cylinder peluru 
dengan lempengan propeller untuk mempermudah 
membentuk. Untuk membuat propeller seperti 
dipelintir (Twist), gunakan 
> Twist, sebelum itu atur semua titik pusat atau 
Origin lempengan propeller ke tengah (Origin to 
Center Mass (titik pusat ke pusat masa) atau Origin
to 3D cursor (titik pusat ke kursor 3D). Kemudian 
set Deform 1.7 skala pada 
> Twist.

Langkah selanjutnya, mengatur posisi (diberi 
nama REngine dan LEngine) Propeller ke dalam 
tabung Jetengine. Untuk Jetengine, set Origin di 
tengah badan pesawat, kemudian Mirror.
Untuk Propeller, dapat dilakukan Duplicate,
dan diposisikan di jetengine yang satunya. Maka 
Jetengine dengan propeller siap untuk beraksi.

Penyangga Jet engine juga dibuat pada 
sayap utama seperti pada Gambar 8 menggunakan 

, kemudian edit, Extrude,

 kurva dan diposisikan seperti desain 
yang ada. Gambar 9 merupakan tahapan pembuatan 
jet engine.

Gambar 8. Teknik 

Gambar 9. Tahap Pembuatan Jet Engine dan 
Propeler

Langkah selanjutnya, mengatur posisi (diberi 
nama REngine dan LEngine) Propeller ke dalam 
tabung Jetengine. Untuk Jetengine, set Origin
di tengah badan pesawat, kemudian Modifier
Mirror. Untuk Propeller, dilakukan Duplicate,
dan diposisikan di jetengine yang satunya. Maka 
Jetengine dengan propeller siap untuk beraksi.
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Buat penyangga Jetengine pada sayap utama 
menggunakan , kemudian edit,
Extrude,  kurva dan posisikan seperti 
desain yang ada.

3.1.4 Modeling
Rudder merupakan pengendali terbang 

yang terletak pada sirip (Fin) pesawat yang 
mengendalikan pergerakan pesawat pada Yaw,
rotasi pada vertikal axis. Untuk membuatnya cukup 
gunakan teknik Duplicate dan Trim.

Masuk pada Edit mode,  semua 
kurva sehingga cukup nantinya untuk dibentuk 
atau dibagi menjadi dua bagian, bagian sirip dan 
bagian Rudder. Setelah kurva atau titik-titiknya 
cukup untuk dibagi menjadi dua bagian, atur posisi 
titik-titik atau kurva itu menjadi seperti desain atau 
gambar. Titik-titik atau kurva diseleksi yang menjadi 
bagian Rudder, kemudian kembali ke Mode,
Duplicate, lalu pada obyek duplikat masuk ke Edit
Mode, bagian sirip dihapus (key X atau key Delete).

Gambar 10. Penyangga Jet Engine Dengan Surface

Sekarang sudah ada dua obyek, Sirip dan 
Rudder. Selanjutnya pada obyek sirip, disatukan 
titik paling belakang yang menjadi bagian Rudder
sehingga membentuk lubang yang menjadi 
tempat posisi Rudder. Kembali merapikan dan 
memposisikan sirip dan Rudder sesuai desain dan 
diberi nama Fin dan Rudder (lebih lengkap dapat 
dilihat pada Gambar 11).

Gambar 11. Rudder dan Fin

3.1.5 Modeling Sayap Utama
Hampir sama dengan sayap belakang, pembuatan 

sayap utama menggunakan teknik ATM, atur posisi 
pada desain Blueprint pesawat kemudian atur juga 
kurva mengikuti desain yang ada. Jika Vertex (Titik), 
Edge or Curve (Kurva/garis) kurang dari yang 
dibutuhkan untuk mengikuti bentuk sayap utama, 
gunakan  yang terletak pada menu kanan 
layar yang berfungsi membagi titik atau kurva sehingga 

sayap utama pada bagian lainnya gunakan Mirror dan 
untuk memperhalus gunakan Smooth.

3.1.6 Modeling 
Landing Gears merupakan alat yang digunakan 

untuk mengendalikan pesawat di darat yang biasanya 
berjumlah 3, 1 di depan dekat hidung pesawat atau 
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di kokpit, dan sepasang di sayap utama. Referensi 
landing gears dapat dilihat pada Gambar 12.

Gambar 12. Referensi Landing Gears 

Parts dipisahkan bedasarkan fungsi dan 
namanya sesuai desain dan seperti yang terlihat 
pada Gambar 12, ini dilakukan untuk memperluas 
animasi atau pergerakan yang dapat dibuat. Bagian 
rodanya menggunakan ,
kemudian ditambahkan , dan set 
Origin diantara kedua roda. Untuk pipa penyangga 
alat pendarat menggunakan .

Untuk dua pasang Steering Actuating Cylinder
yang terletak pada kedua sisi. Silinder horizontal 
dapat menggunakan ,
kemudian posisikan dan edit seperti desainnya 
yang dapat menggunakan teknik Extrude  (key E) 
pada Edit Mode.  Untuk yang sepasang lagi, dapat 
menggunakan teknik mirror maupun Duplicate
. Bagian kotak tempat penyangga silinder ini, 
dapat menggunakan Surface Circle maupun 
Cylinder. Untuk membuatnya menjadi kotak yang 
cukup halus, lakukan  pada Edit Mode atau 
pindahkan titik-titik atau kurva kedua yang terakhir, 
berimpitan dengan titik-titik atau kurva yang 
terakhir, ini akan membuat model menjadi kotak. 

Bagian baut penahan atau pengunci yang 
berbentuk seperti tabung besi, dapat menggunakan 

 atau Cylinder. Cukup dibuat 
satu yang nantinya dapat di perbanyak untuk 
digunakan dibanyak parts yang jika diperlukan 
dapat diubah atau di edit. Beberapa bagian yang 
menggunakan silinder ini adalah desain yang 
mempunyai fungsi yang sama dan bentuknya seperti 
silinder atau lingkaran pada desain.

3.2.
Texturing merupakan proses pemberian 

tekstur, warna maupun desain ke obyek. Untuk 
penelitian ini menggunakan metode UV Maps.
UV maps atau Mapping merupakan sebuah proses 
pembuatan representatif gambar dua dimensi ke 
obyek tiga dimensi. Dibutuhkan banyak pengaturan 
agar hasil Texturing dapat keluar atau terlihat pada 
saat Rendering.

Untuk keseluruhan tampilan, Split atau bagi 
tampilan dalam 2 bagian yaitu UV/Image Editor dan 
3D View (terlihat pada Gambar 13).  UV/Image 
Editor merupakan tempat untuk Import Export
texture gambar 2D, mengatur tampilan tekstur dari 
gambar 2D dan lainnya. Disinilah tempat mengatur 
bagaimana jadinya hasil akhir dari tampilan luar 
obyek (eksterior). Kemudian dilakukan konversi 
dari curve atau text ke Mesh (Alt+C) jika ada obyek 
yang ingin diberikan gambar 2D sebagai tekstur. 
Dilanjutkan  dengan membuat Mark Seam pada Edit
Mode > Mesh > Mark Seam (terlihat pada Gambar 
14). Mark Seam merupakan cara untuk memberi 
tanda dan membagi mesh.

Gambar 13. Texturing

Selanjutnya dilakukan pengaturan pada 
Properties Material dan Textures. Pada Material
bebas menerapkan warna dasar apa aja, yang 
terpenting di pemberian dan pemilihan warna 
Material. Setelah melakukan pengaturan Material,
langsung ke pengaturan Textures karena mereka 
akan saling terhubung.pada Textures beri nama 
Textures, set type Image or Movie, show Alpha. Pada 
Image, pilih  tekstur gambar 2D yang dipakai 
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pada obyek. Pada Color Space, set View as Render.
Pada Mapping, set Coordinates sama dengan UV,
Map sama dengan UV Maps.

Yang dilakukan adalah klik Edit Mode pada
obyek lakukan Mesh > UV Unwarp > Unwarp
(Gambar 15) untuk menampilkan desain UV 
obyek pada UV Image Editor. Pada UV Image 
Editor, posisikan texture obyek wireframe dengan
lakukan key G translasi (perpindahan), key R rotasi 
(perputaran) dan key S skala (perbesaran). 

Gambar 14. Tampilan Texturing UV Mapping
dengan Mark Seam

Gambar 15. Posisi Unwarp UV Obyek

3.3 Pengaturan Kamera dan Pencahayaan 
Pada Objek

Proses ini merupakan proses pengaturan 
posisi kamera, jumlah kamera, ukuran lensa dan 
lainnya. Untuk penelitian ini, menggunakan satu 
kamera yang posisinya dapat diatur sesuai keinginan 
dan tujuan. Untuk menambahkan obyek kamera 

dengan Add > Camera. Pengaturan kamera seperti 
yang terlihat seperti Gambar 16, di Properties
Camera dengan jenis kamera Perspektive, ukuran 
lensa (1024 x 800) dan Focal Length (jarak fokus 
kamera) 20.

Gambar 16. Posisi Kamera, Dan Pengaturan Kamera

(Pencahayaan)
Lighting merupakan proses pengaturan posisi 

cahaya, jumlah cahaya, ukuran cahaya, warna, 
kekuatan cahaya dan lainnya. Pencahayaan buatan 
berjumlah sepuluh (seperti yang terlihat pada 
Gambar 17) yang terdiri dari Frontlight, LeftLight,
LightCam, RightLight, Spotlight, ,

, Spotlight.topL, Spotlight.topR
dan Sunny.

Frontlight merupakan cahaya jenis Spot yang 
digunakan untuk pencahayaan ke depan bagian 
pesawat termasuk perlengkapan pendaratan. LeftLight
merupakan cahaya jenis hemi yang digunakan untuk 
pencahayaan dalam hanggar bagian kiri. LightCam
merupakan cahaya jenis Spot yang digunakan 
untuk pemberi cahaya untuk kamera. RightLight
merupakan cahaya jenis hemi yang digunakan untuk 
pencahayaan dalam hanggar bagian kanan. Spotlight
merupakan cahaya jenis spot yang digunakan untuk 
memberi cahaya khusus ke pesawat. 
merupakan cahaya jenis spot yang digunakan untuk 
memberi cahaya khusus ke pesawat dari kiri atas. 
Spotlight.topL merupakan cahaya jenis spot yang 
digunakan untuk memberi cahaya khusus ke pesawat 
dari kiri atas.  merupakan cahaya jenis 
spot yang digunakan untuk memberi cahaya khusus 
ke pesawat dari kanan belakang. Spotlight.topR
merupakan cahaya jenis spot yang digunakan untuk 
memberi cahaya khusus ke pesawat dari kanan atas. 
Sunny merupakan cahaya jenis sun yang digunakan 
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untuk memberi cahaya seperti cahaya matahari yang 
diposisikan diluar hanggar dengan penambahan sky
pada sky & Atmosphere.

Gambar 17. Pencahayaan Buatan

3.3. Simulasi

Simulasi pesawat dibuat dengan menggunakan 
flash yang nantinya akan memberikan 

gambaran cara kerja pengendali terbang dan 
perlengkapan pendaratan pada pesawat. Game
bersifat interaktif dimana diberikan  atau 
tombol dan fungsi  sebagai fungsi yang 
mengatur permainan. 

Pembuatan flash game ini dimulai dengan 
membuat project baru bernama PesawatFlash 
dengan cara klik menu File > New (Ctrl+N), 
kemudian pilih Flash File (ActionScript 3.0). 
Dilakukan perubahan layer dari frame rate (FPS
= 25) dan ukuran (1024x800) melalui properties.

Simulasi pesawat berupa grafik interaktif 
dengan tombol timeline.

dengan tombol timeline adalah munculnya 

oleh kursor. Contohnya, jika kursor diarahkan pada 
badan pesawat (fuselage) maka akan muncul tulisan 
penjelasan mengenai badan pesawat.

Tekniknya dimulai dengan membuat obyek 
2D menyerupai dengan obyek gambar yang ingin 
dibuat grafik interaktif. Contohnya jika ingin 
membuat tombol interaktif rudder, maka dibuat 
obyek 2D menyerupai bentuk rudder, dengan cara 
menambahkan obyek segi empat (Rectangle Tool or 

Rectangle Primitive Tool) atau segi lima (PolyStar
Tool) pada tools yang kemudian dapat dirubah atau 

kali (masuk edit mode). Lakukan perubahan pada 
Fill and Stroke, no outline (tanpa garis), 10% 
(transparan 10% biru). Setelah obyek jadi, lakukan 
konversi ke dengan cara klik kanan 
> … > pilih tipenya “ ” dan 
diberi nama tombolnya (contoh ).

Di Timeline akan ada Up dan Over. Up
digunakan apabila akan ditampilkan setiap saat, 
sedangkan Over, akan ditampilkan setiap kursor 
menyentuh . Maka tambahkan keyframe pada 
frame Over dengan cara klik kanan pada framenya,
pilih Insert Keyframe. Pada frame ini, tambahkan 
tulisan sesuai keinginan (di penelitian ini, hanya 
memberikan ide pokok dari pengertian obyek) 
contoh pada rudder frame Over, diberikan tulisan 
judul Rudder dengan penjelasan, “ The rudder is a 
fundamental control surface. It is the primary means 
of controlling yaw--the rotation of an airplane 

.”
kemudian tambahan garis penunjuk dari obyek ke 

tombol timeline.

5. Kesimpulan

D e s a i n  m o d e l i n g  o b j e k  3  d i m e n s i 
menggunakan teknik implisit surface yang tidak 
terdapat vektor namun hanya terdapat titik-titik 
kurva sehingga lebih mudah dalam pengeditan suatu 
desain. Simulasi hanya berupa jika kursor diarahkan 
pada badan pesawat (fuselage) maka akan muncul 
tulisan penjelasan mengenai badan pesawat.

6. Saran

Pada penelitian selanjutnya, desain objek 
3 dimensi dapat dengan menggunakan teknik 

 atau disebut juga teknik 
sculpting yaitu memahat objek dalam bentuk digital 
sehingga pengetahuan akan pembuatan teknik 
modeling dapat bertambah, tak hanya tentang 
Constructive Solid Geometry dan Implisit Surfaces 
namun juga tentang 
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